Example name Avandia

Effect size Peto odds ratio

Analysis type Multiple outcomes from same subjects
Level Advanced

Synopsis

Avandia a drug for treating diabetes, but these analyses focused on side-effects. The analysis uses data
from 42 studies where patients were randomized to receive Avandia or Placebo. Each study reports
data for two outcomes — (a) Myocardial infarction and (b) Death from Cardiovascular causes. The effect
size is the Peto odds ratio.

We use this example to show
e How to enter data for multiple outcomes within a study
e How to perform the analysis for one outcome at a time
To open a CMA file > Download and Save file | Start CMA | Open file from within CMA

Download CMA file for computers that use a period to indicate decimals
Download CMA file for computers that use a comma to indicate decimals

Download this PDF
Download data in Excel
Download trial of CMA
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Start the program

e Select the option [Start a blank spreadsheet]
e Click [Ok]

E‘ Comprehensive meta analysis - [Data]

File Edit Format View [nsert Identify Tools Computational options Analyses Help

runarayses » % 0 S S| & BB B — =SSR -4 >+ ]84 2D
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=z
=

A E ‘ C ‘ o ‘ E F ‘ G | H | | | A | K. ‘ 0 ‘ P ‘ e}
12 B3 Welcome — e
3
| 4 ‘What would you like to do?
9|
|5l
—; Pl =T e |
3 @ Stat 2 blank spreadshest
| 10 =T} i Lecaal
11
T " Open an existing file
% " Import data from another program
|15
16
17|
1
1
20
E
E
23
e
25
|2
27
28 .
29 ¥ Show this dialog when | start the program
| 30 Close
El
32
E
E
35
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Click Insert > Column for > Study names

E Comprehensive meta analysis - [Data]

File Edit Format VNiew | Insert Identify Tools Computational options Analyses Help
Runanapyses + % [ Mm "o+ 8@
R 0 'I Blank column Subgroups within study " | . ¢ L y N
Copy of selected column CRMPEITEIT DTS
| 1] 1 Qutcome names
2 *— Blank row . g
—3 '~ Blank Time point names
= Blank rows
- Copy of selected row(s) %8 Effect size data
5 = Moderator variable
G = Study T
|7
8
3
The screen should look like this
E‘ Comprehensive meta analysis - [Data]
File Edit Format View Insert Identify Tools Computational options Analyses Help
Run analyses —+ "' ﬂ|§| c',% | ﬁ| ﬁ| ’_’=| §|+'0.3 To'g H h |T_) -+ \/Dl %l El|®|
Study name B C ‘ D ‘ E ‘ F G H | ‘ J ‘ K ‘ L | 5} ‘ M
-
| 2|
|3
|4
5
L
7
8
|3
Click Insert > Column for > Effect size data
E‘ Comprehensive meta analysis - [Data]
File Edit Format Eiew|1nsert Identify Tools Computational options Analyses Help
N Moo [N o8 e
2 Subgroups within study
Studly name | il Compari H ‘ ! ‘ J K ‘ L ‘ M ‘ N ‘
Copy of selected column omparnisan names
1 Outcome names
2 *— Blank row Ti int
— b Blank rowe ime point names
|4 Copy of selected row(s) %m
5| Meoderator variable
3 Y= Study T
7
8
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The program displays this wizard

-

Select [Show all 100 fOFmatS] (5. Insert columns for effect size data

Click [Next]

Select [Comparison of two groups...] B} Insert columns for effect size data

Welcome

If you have alieady computed the effect size [such as the
standardized mean difference or the Log odds ratio] for
each study, you may enter this information directly.

Or, vou may provide summany data (such az the number of
events of the means and standard deviations), and the
program will compute the effect size autamatically

Use thiz wizard ta specify the type of data you plan to
enter, and the program will create the required colurnns.

The program allows you to enter effect size data in maore
than one format. You will create one set of effect size
columns now, and may add additional sets at any time:

" Show commaon formats only
@ Show all 100 formats

Click [Next]

Drill down to B Insert columns for effect size data

Types of studies included

On this panel, select the lpe of studies to be included in
thiz meta analyziz. This controls the types of data entiy
options ta be displayed on the nest panel

[ unsure, select the first option, which is appropriate for

most analyzes. You will be able to return to this panel and
change the selection.

Comparizon of two groups, time-points,
of exposures fincludes corelations)

in one group &t one time-poink

o
r E stimate of means, proportions or rates
" Generic point estimates

&

Generic paint estimates, log scale

Click on the icons to select the data entry format

Dichotomous (number of events)
Unmatched groups, prospective ...

. . Q Two groups or carrelation
Events and sample size in each group ([ Dichotamous [rumber of sverts]

m Unmatched groups, prospective (e.q., controlled trials, cohart studies)

Q Computed effect sizes
@ Continuous [meansz]
@ Canelation
@ Rates [events by person years]
@ Survival [time to event)

© www.Meta-Analysis.com Avandia

W Events and sample size in each gioup |
|£] Mon-events and sample size in each group

@ Eventz and non-events in each group

@ Event rate and sample size in each group

@ Chi-squared and tatal sample size
Q Matched groups, prospective (e.q., crossowver bials or pre-post designs)

@ Unrnatched graups, retrospective [2.9.. case control studies]

m
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The program displays this wizard
Enter the following labels into the wizard

e  First group > Avandia

e Second group > Control
e Events > Event

e Non-events > Non-event

(If all rows had the same outcome we would use “Dead” or “MI” as the label for Events. However, the
event will vary (Dead or M| depending on the row) so we use the generic “Event” as the label here.

Click [Ok] and the program will copy the names into the grid

@ Comprehensive meta analysis - [Data]

File Edit Format View Insert Identify Tools Computational options Analyses Help

Runanalyses + 2 D (@ H| & & BB E "= 898 -2+ &3 D

Avandia | Avandia Control Control Log odds

Event Total M Event Totaly | Odds ratia Tatio Std Emr Wariance J S L 1] M o

Study name

-

q 5 Group names = | B |-

11 Group names for cohort or prospective ftudies

12 Mame for first group [e.qg., Treated] Avandia
14 Mame for zecond group [e.g.. Control) Contral

17 Binary out in cohort or p

19 Mame for events [e.g., Dead] Event
20 Mame for non-events [e.g., Alive) Maor-Event

3 Cancel  [EEppl ] ok |
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All studies will include data for two or more outcomes. These outcomes are based on THE SAME
subjects.

The possible outcomes are Ml and Death. We will be using multiple rows for each study, and need a
column that will identify the outcome for each row.

Click Insert > Column for > Outcome names

E‘ Comprehensive meta analysis - [Data]
File Edit Format View | Insert Ident Tools Computational options  Analyses Hel
File Edit F Vi | Identify Tools Computational opti Analy: Help
P coumro . [ I
2 Subgroups within study
Study name &1 Blank column G . Std Err ‘ Variance J ‘ K ‘ L ‘ M ‘ M ‘ a
1 Copy of selected column OMpanson names
— N— m
— Time point names
3 *= Blank rows
4 Copy of selected row(s) 8 Effect size data
| 5| — Moderator variable
g Y= Study r
|7
|8
9|
The screen should look like this
E‘ Comprehensive meta analysis - [Data]
File Edit Format View Insert Identify Tools Computational options Analyses Help
Run analyses —+ %% 2P = %‘3|E|’—'=|>§|ng BB '|—_)+‘/D|E|E|2Al il|®|
Hhandia | Avandia Control Contral . Log odds .
Study name Outcome vant Total M Ewent Tatal M Odds ratia atin Std Err ‘ Wariance K ‘ L ‘ i ‘ M ‘ u] ‘

M‘m‘m‘#‘m"\-"—‘

B
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Rather than enter the data directly into CMA we will copy the data from Excel

e Switch to Excel and open the file “Avandia”
e Highlight all rows and columns as shown, and press CTRL-C to copy to clipboard

© www.Meta-Analysis.com Avandia
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H 9 &- = Avandia.xlsx - Excel
FILE HOME INSERT PAGE LAYOUT FORMULAS DATA REVIEW VIEW ACROBAT

v|i|>< v 1‘-||study
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Avandia
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@ Comprehensive meta analysis - [Data]

e Switch to CMA

e Click in cell Study-name 1
e Press [CTRL-V] to paste the data
e The screen should look like this

Click here

File Edit Format View Insert Identify Too
Run analyzses + %% [ =

b mm|aE-r=E 3w

omputational options  Analyses Help

>+ E= 4@

A A A LN

26
s
it}
3
0
1
2
33

[RRIR AU RN

Study name

49653/011
49653/020
49E53/024
49663/093
49E53/094
100624
496534143
49663/211
49663/284
12753/003
AVM100264
BRL 43653C/185
BRL 43653/334
BRL 43653/347
43653/015
43653/079
49653/080
49653/082
49653/025
49653/095
49E53/097
496634125
496531127
496534128
496634134
49653/135
43653/136
43653/145
436534147
436534162
43653/234
43653/330

Outcome

Vi
1| Study = | Outcome

Avandia
Ewent

Avandia
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2
2
1
il
1
il
1
]
1
1
1]
2
2
2
2
1
1
2
2
il
il
il
1
1
1]
2
1
1
1
1
1]
1

Avandia
Total M

Cantrol
Ewent

AwandiaM CTRL

357
heiz)
74
3
232
43
11
110
382
284
234
563
278
418
335
203
104
212
138
196
122
175
=131
]
BE1
116
148
3
a3
168
116
172

DOD0DOD0O0O0DWMDOOD S 2020 240202 00M0—=0—= 220

'Egt':llﬂ Odds ratio
CTRLM
176 2.482
207 1.0859
185 0238
109 0163
116 1.510
47 0.356
124 3100
114 2 EB7
384 3024
135 1.434
a0z 0.341
142 1.269
27 2014
212 2.551
138 1.003
106 0520
a9 0.471
107 2553
139 3067
a5
120 0325
173 0328
58 3162
38 3.000
276 0.098
111 0632
143 2919
242 3156
a8 2.000
172 3090
&1
aF7 0.967
Avandia

Log odds
ratio

0.909
0.057
-1.435
-1.778
0412
-1.032
113
0.981
1.106
0.360
-1.075
0.238
0.700
0.936
0.003
-0.654
0753
0.937
1.1

1123
1116
1.151
1.099
-2.325
-0.460
1.071
1.143
1.033
1128

-0.034

Std Emr

1.552
1.228
147
1637
1637
1647
1638
0.848
1635
1636
1635
1.852
1.228
1.551
1.228
1.419
1.233
1.554
1181

1638
1637
1644
1649
1851
03923
1637
1636
1.640
1637

1634

Wariance K

2.408
1.807
2.007
263
2680
2
2683
078
2672
2678
2673
2.409
1.507
2.407
1.508
2014
1.520
2414
1.348

2683
2678
2702
2719
2.405
0.851
2680
2675
2689
2678

2670
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@ Comprehensive meta analysis - [Data]

Click anywhere in Row 1
Select Edit > Delete row, and confirm

File | Edit Format View Insert Identify Tools Computational options Analyses Help

Runi % Bookmark data S % BB A= - >+ EF D
Bl e Agsgglta %[\;?Qldr‘f CEU\::ftI -Egpat‘rﬂ Odds ratio Lorgaﬁodds Std En ‘Warianoe K
1 - R Avandia  Awvandia N CTRL CTAL M
gl et ik 2 387 o 7| 242  oas 12 2408
3 Copy with header 2 391 1 207 1.059 0.057 1.228 1.507
4 Copy entire grid 1 T4 1 185 0238 -1.435 1.417 2.007
5 1] a3 1 103 0163 -1.775 1637 2681
g @ Paste SRy 1 e 0 18| 1s10|  osiz 1837 26
7 % cu ChrleX 0 43 1 47 1| I Wi 1647 2711
8 1 il o 124 3100 113 1.638 2683
g & Delete D G 110 2 M4 287 0ot ngw 0718
10 1 am2 0 384 2024 1.108 1635 2672
1Al Delete study 1 284 1] 138 1.434 0360 1636 2678
12| Delete column 0 234 1 30z 0,341 1.075 1635 2673
13 2 BE3 0 142 1.268 0238 1.652 2.409
14 Edit group names 2 278 1 279 2014 0700 1.228 1.607
15| BRL 49653/347 i 2 418 0 2 2551 0.938 1.551 2.407
1R 48RRAMTR k| ? giial 1 19R 103 nnn3 1728 1 RNA
The screen should look like this
@ Comprehensive meta analysis - [Data]
File Edit Format View Insert Identify Tools Computational options Analyses Help
Run analyses =+ % [ D‘u H % % E QE b=lig 'E 53 58 H - =+ ‘/ D == %l Ei @
Study name Outcome Ag\a‘lzglta 'A'T\;‘?Qldr? %T;;Dtl ?g{:lr?dl Odds ratia Lorgagndds Std Err Variance K
1] 49653/011 hl 2 a7 0 176 2482 0909 1.652 2408
2| 49653/020 kWl 2 ezl 1 207 1.058 0.057 1.228 1807
3 496537024 kWl 1 r4 1 185 0238 -1.435 147 2007
4] 49653/093 kWl 1] 213 1 109 0163 -1.775 1.637 2681
5| 49653/034 kWl 1 232 0 116 1.510 0412 1.637 2680
B 100654 kWl ] 43 1 47 0356 -1.032 1.647 27
7| 436534143 Il 1 121 0 124 3100 113 1.638 2683
) 43653/211 Il 5 110 2 114 2B67 0981 0,343 0718
9] 43653/284 Il 1 352 0 354 3024 1.108 1.635 2672
10) 7127534003 Il 1 284 0 135 1.434 0360 1.636 2678
11 AV100264 Il ] 234 1 a02 034 -1.075 1.635 2673
12| BRL 43653CA185 Ml 2 563 0 142 1.269 0238 1.552 2409
13| BRL 43653334 ] 2 278 1 273 24 0700 l.228 1.807
1alooi sacEasa7 W a 410 n ! 2 EE1 naoc 1 EE1 o ane
Click File > Save As and save the file
[F] Comprehensive meta analysis - [CA\Users\Biostat\Dropbox\Workshops Three-Day\Avandia\Avandia.cma]
File Edit Format View Insert Identify Tools Computational options Analyses Help
D) New.. FEHE Y mBRA=E SsSB4 D
~ - -
[= Open Crl+0 me Agsgﬁ'ta '?—VDTQIdrT %T;:;I 'Fggliﬂ Odds ratia Lurga;:indds Std Em Wariance K
Opening screen wizard
2 357 1] 176 2482 0.909 1.552 2.408
Jnport 2 3q1 1 207 1.053 0.057 1.228 1.507
& save Ctrl+S 1 774 1 125 0.238 143 147 2007
1] 213 1 103 0163 1775 1.637 2681
1 232 1] 116 1.510 041z 1.637 2.680
& Print... Ctrl+P 1] 43 1 47 0.356 -1.032 1.647 27
O Print setup.. 1 121 0 124 3100 1131 1638 2683
5 110 2 114 2.BE7 0.991 0.348 07
Exit 1 362 1] 384 2024 1108 1.635 2672
10| 712753008 I 1 284 1] 135 1.434 0.360 1636 2678
11| 20100264 1] 1] 294 1 302 0.341 -1.075 1635 2673
12| BRL 43653C185 Ml 2 563 1] 142 1.269 0.238 1.552 2403
13| BRL 43653/334 MI 2 278 1 273 204 0.700 1.228 1.507
14/ RRI 49FR3/247 M1 2 FAE] n Ak 7 RR1 nasR 1 RR1 7 dn7
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Note that the file name is now in the header.

e [Save] will over-write the prior version of this file without warning
e [Save As...] will allow you to save the file with a new name

@ Comprehensive meta analysisf- [Ch\Users\Biostat\Dropbox\Workshops Three-Day\Avandia\Avandia.cmal

File Edit Format View Insert Hmw, o Raimedo e e
Run analyses =+ %2 [ = u @ éﬂ E. 523 r—r— 'E 3 3l H - =+ \{ D = = %L El @
Study name Outcome AESZ:F "?-\;?Qldha %DJ];LDJ 'IE':DD{:II?J Odds ratia Lorgaﬁgds Std Err WYariance K
1| 49653011 Ml 2 357 1] 176 2.482 0.909 1.552 2408
2| 496537020 i 2 3 1 207 1.053 0.057 1.228 1.507
3| 496537024 i 1 T4 1 185 0.238 -1.435 1417 2007
4| 43653/093 i 0 213 1 109 0163 1778 1.637 2681
5| 49653/094 i 1 232 1] 116 1.510 0.412 1.837 2680
6| 100684 Ml 0 43 1 47 0.356 -1.032 1.647 27
7| 496534143 i 1 1 1] 124 3100 113 1.638 2683
8| 43653/211 i 5 110 2 114 2.667 0.5981 0.548 0718
9| 43653/284 i 1 382 1] 384 3.024 1.106 1.635 2672
10| #12753/008 i 1 284 1] 135 1.434 0.380 1.636 2678
11| 44100264 Ml 0 254 1 302 0341 -1.075 1.635 2E73
12| BRL 49653C/H185 Ml 2 563 ] 142 1.269 0.238 1.552 2409
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e C(Click on the Header for the Study column
e C(lick Sort A-Z
e Click the Merge Rows icon

@ Comprehensive meta analysis - [C:\Users\Biostat\Dropbox\Workshops Three-Day\Avandia\Avandia.cma]

File Edit Format View Insert Identify Tools Computational options Analyses Help
Aunanayses + %2 D2 EH & % BR E|'-"'="E| BB -2+ [ B = 43D
2 Avandia Avandia Contral Control " Log odds .
Stud 5] Evant Total M Event Totalp | Ddds iatio +atin Std Emr Wariance K I N
1) 4365370 Z| SotZ-A 2 357 1] 176 2.482 0.903 1.552 2.408
2 436530 2 3 1 207 1.053 0.057 1.228 1.507
3 4365370 Column properties 1 T4 1 185 0.238 -1.435 1.417 2.007
4 43653/ 0 213 1 109 0.163 1775 1637 268
5 49653/094 M 1 232 1] 116 1.510 0.412 1637 2.680
6 100654 M ] 43 1 47 0.356 -1.032 1.647 2
7 49653/143 M 1 121 1] 124 3.100 1137 1638 2683
8 49653/211 M 5 110 2 114 2667 0.931 0.848 0718
9 49653/284 M 1 382 1] 384 3.024 1.108 1635 2872
10 #12753/008 M| 1 284 1] 135 1.434 0.360 1636 2678
11 Avh100264 M| 0 294 1 302 0.341 -1.075 1635 2673
Comprehensive meta analysis - [C:\Users\Biostat\Dropbox\Workshops Three-Day\Avandia\Avandia.cma]
Fil g kil i dasesslalsgtify Tools Computational options Analyses Help
un analyses &+ % [ ﬁ ﬂ é{: E % — 'E ] 58 H b=+ ‘/ == l Ei @
Avandia | Awvandia Cantral Contral . Log adds .
Study narme Outcame Bver Total N Event Total N Odds ratio o StdErr Variance K 1] M
1 Ml 1] 43 1 47 0.356 -1.032 1647 271
2 100654 Dead 1] 43 1] 47
3 Ml 2 357 1] 176 2.482 0.503 1.552 2.408
4 43853/ Dead 1 357 1] 176 1.485 0.356 1636 2679
5 Ml 2 395 1 198 1.003 0.003 1.228 1.508
5 43653/013 Dead 2 395 1] 198 2522 0.925 1.552 2408
7 Ml 2 )| 1 207 1.059 0.057 1.228 1507
8 #3683/020 Dead 1] )| 1] 207
9 Ml 1 74 1 185 0.238 -1.435 1417 2007
10 43683/024 Dead 1] 774 1] 185
11 Ml 1 203 1 106 0.520 -0.654 1419 2014
2 #3E53/073 Dead 1 203 1 106 0.520 -0.654 1.419 2014
13 Ml j 1 104 2 99 0.471 -0.753 1.233 1.520
43653/020
Dead 1] 104 1] 93
© www.Meta-Analysis.com Avandia — 13—
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e To run the analysis, click [Run analysis]

The issue we need to address when working with multiple outcomes is the fact that the outcomes are
not independent of each other, and therefore do not contain independent information

If we compute an effect size for Ml only, or for Death only, or for Ml and Death separately, the effect
size and its variance are valid. But, if we compute an effect size based on Ml and Death, a variance that
is based on the combined sample size (counting each subject twice) overstates the amount of
information contained in the data, over-estimates the precision of the summary effect and under-
estimates the variance.

We can see how this plays out in the analyses that follow.

© www.Meta-Analysis.com Avandia — 14 —
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By default the program picks one outcome for each study. Since each study had a row for Death and a

row for M, the program would normally pick the first (Death) for each.

However, some studies have zero outcomes in both groups for Death. When this happens, the program
will pick MI. Therefore, the initial screen looks like this. Each study is included only once, but the

analysis includes Ml for some studies and Death for others.

@ Comprehensive meta analysis - [Analysis]

File Edit Format Wiew Computational options Analyses Help
+ Data entry +3 Mexttable E-— High resolution plot % Selectby ... | -+ Effect measure: Odds ratio - IE‘ I:‘ EE TT :%- E :E [ig @
bodel Study name Outcome Statistics for each study Odds ratio and 95% Cl
Odds ratio | Lower limit | Upper limit | Z4alue palue 010 1.00 10.00 100.00
100624000 Il 0.356 0.014 8.932 0627 0.531
43653/011 Dead 1.485 0.080 36645 0.242 0.809
49653405 Lead 2522 01 52,789 0.596 0.551
436534020 [l 1.059 0.035 11.750 0.047 0.963
436534024 Il 0.238 0.5 3.823 -1.013 0.311
496534079 Dead 0.520 0.032 8.334 -0.481 0.645
43653/020 51l 0.471 0042 5276 0.E11 0541
436534082 Dead 1.525 0.062 37747 0.258 0.737
436534085 Dead 3.044 0123 75.363 0.680 0.437
496534093 1 0,169 0.007 4193 -1.084 0.278
4396534094 Dead 1510 0.081 7347 0.252 0.em
4536534095 Cead 1.481 0.060 36.689 0.240 IR
43653097 Il 0.325 0.0m3 8.062 -0.686 0.433
496534125 1 0.328 0.0mz3 8.038 -0.682 0.435
49653127 1 3162 0126 .27 0.700 0.424
456534128 51l 3.000 0118 75.963 0.666 0.505
436534132 Dead 0.764 0.031 18.891 -0.164 0.870
436534134 Dead 1.420 0.080 36.448 0.240 0.810
496534135 Dead 1.920 0173 21.588 0.534 0.534
496534136 Lead 4892 0.233 102907 1.023 0.306
436534137 Dead 0.3m 0.mz2 7.428 -0.734 0.463
436534143 Il 3100 0125 76.835 0.691 0.430
496534145 Dead 3186 0128 77870 0.703 0.4a2
496534147 51l 2.000 01 74.E4E 0.E70 05032
436534162 Dead 3.030 0125 76.377 0.683 0.431
43653211 Dead 1.570 0.257 9.582 0.433 0.625
496534284 1 3.024 0123 74.454 0.677 0.438
496534330 Dead 0.967 0.039 23.780 -0.021 0.9a2
45653433 Cead 1.364 0.056 34.068 0193 0.842
F12753/008 Il 1.434 0.058 35.429 0.220 0.826
ADOPT Dead 0.795 0.154 4103 0.274 0.784 e
AlA100193 Dead 0.949 0.038 23.448 -0.032 0.975
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We can run an analysis for Ml only (that is, selecting Ml for studies that report an effect size for Ml, and
omitting studies that do not)

e Right-click on the Outcome column and click [Select by outcome]
e De-Select Death

@ Comprehensive meta analysis - [Analysis]

File Edit Format View Computational options Analyses Help

+ Data entry t+ Next table :{» High resolution plot | [gh Selectby .. | =+ Effect measure: Odds ratio M IE‘ I:‘ EE TT :3{- E X2 @
Model Study name Outcome Statistics for each study Odds ratio and 952 Cl
Odds ratio | Lower limit | Upper limit | Z-alue W alue 0. 010 1.00 10.00 100.00
100684.000 Ml 0.356 0014 g.982 0.627 0.531
49653/011 Dead 1.485 0.060 36.645 0.242 0.809
49853/015 D=sd PRYY nis 52789 0.596 0.551
49E53/020 M #] Sort Lo-Hi by Outcome 11.750 0.047 0983
49E53/024 M[Z] Sort Hi-Lo by Outcome 2823 1013 0.211
49663/079 D 8394 0.461 0.645
49653/080 Pl ]| select by Outcome 5.276 -0.E11 0.541
49653/082 [ 09 Set decimals R kral T 0.258 0.797
49653/085 D B Al N 75.363 0.680 0.457
43653/093 w_= N 4133 1084 0.278
49653/034 Dead 1510 0.081 3747 0.252 0.801
49653/095 Dead 1481 0.080 36,683 0.240 0.81

@ Comprehensive meta analysis - [Analysis]

Eile Edit Format Yiew Computational eptions Analyses Help

+ Data entry 3 Next table } High resolution plot | [ghy Select by =+ Effect measure: Odds ratio @ IE‘ I:‘ TT :*f- E F| @
tadel Study name Outcome Statistics for each study Odds ratio and 95% CI
Oddz ratio | Lower limit | Upper imit | Z4alue palue oo 010 1.00 1000 100.00
| I I I | |
100684.000 Iy
A9ES/01 5 Select by ... &J
43653/ Studies | Outcomes | Moderator
453653/020
496534024 Include the following out
496534079

49653/080 O Dead Select all
439653/082

43653/085 i _ Cearal |
49653/093
49653/094
49653/095
49653/097
49653/125
49653127
49653128
496534132
496534134
496534135
49653136 " Use the mean of the selected outcomes
49653137

49653/143
496534145 + Use the first outcome, based on this sequence

49653/147 y Mave up
49653162
496534211 Move down

436534284
4596534330
49653431
12753008

ADOPT Cancel .
AYA100193 Fonl
AVM100264

BRL 49653/33 Ok

Fixed | Random | Both

Racir ckate [ TSI T eeseeysere R By P e T B ey e |

For studies with multiple outcomes

" Use all of the selected outcomes, assuming independence
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Select Peto Odds ratio as the Index

@ Comprehensive meta analysis - [Analysis]

File Edit Format View Computational options Analyses Help
+ Data entry % Next table - High resolution plot | [Ehy Selectby ] | =+ Effect measure: Peto odds ratio - =l SETTIHE E| 2 @
hodel Study name Outcome Staliztics for each sUGY rmds 1atio and 952 Cl Wweight (R andom)
F’etroalioodds Lower limit | Upper limit | Z-Walue pfalue om 010 1.00 10.00 100.00 Relative weight

43653/079 ] 0437 0.0z7 9.257 0.468 0.640 1.24 |
49653/080 ] 0435 0.080 4714 0E23 0533 206
49653/082 Ml 4524 0.239 85.581 1.006 0314 1.23 |
49653/085 ] 2768 0.386 19.866 1m3 0anm 274
49653/093 Ml nnsz 0.0 3.280 1398 n1e2 0.62 |
49653/094 ] 4.482 oo 206.432 0.707 0.4a0 0.61 |
49653./097 Ml 013 0.0 E.709 1.008 033 09|
43653125 ] 0134 0.003 E.743 1.006 0315 0.63]
49653127 Ml 7.EhE 0152 386.158 1.me 0309 063 |
43653128 ] F.202 0143 363.073 03587 0324 0.63]
49653132 1] 2602 0.027 461.091 0503 0E15 045
49653./134 ] no4s 0.003 037 27 0.044 122
49653/135 ] 0E3E 010 v 0.5m 0E1E 3401
43653/136 ] T144 014z 360.223 0.333 0.326 063 |
49653137 ] 0463 0048 4,484 0.E64 0.508 206
49653/143 ] 7878 0.150 381.845 1mz 031 063 |
49653/145 ] F.744 0154 280,961 1.024 0,306 0.63]
49653147 Ml 7306 0145 368.247 0934 0320 0.63|
49653/162 ] 7.567 0150 381,461 1mz 0z 0.63]
49653/211 Ml 25604 0.557 11.248 1198 0zZn LNl |
43653/284 ] T.428 0147 374.345 1.003 0316 0.63]
49653/330 Ml 3750 0.0 361.085 0567 0571 0.51 |
F12753/003 ] 4373 0.066 289.868 0633 043 0.60|
ADOPT 1] 1.324 0.200 2.208 1.099 nzrz - 11.25 I
AVATO0S3 ] 3724 0.0 367.954 0561 0575 050
AMT00264 ] 0134 0.0z 7.008 0987 0324 069 |
BRL 43653/334 ] 1.959 0.203 18.915 0582 0.561 207 |
ERL 459653/347 ] 4525 0.240 £5.195 1.008 0313 1.23]
BRL 43653C/185 M1 3504 o110 111.281 07N 0.477 033
DREAM ] 1.652 074 3663 1226 0220 o 1653 1l
SE-712753/002 Ml FALT) 0143 362,324 0936 0324 0.63|
SB-712753/003 ] 7932 0157 400.651 1.035 0.3m 0.63]
SB-712753/007 Ml 4439 0.069 287643 0700 0484 0BT |

Random 1.428 1.031 1.974 2143 003z =

Fixed :ﬁéndu Both models

Basic stats | One study remaved Curnulative analysis Calculations
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Right-click on Outcome
Select Dead only

E Comprehensive meta analysis - [Analysis]

File Edit Format View Computational options Analyses Help
+ Data entry +3 Next table I+ High resolution piot | [gly Selectby .. | -+ Effect measure: Peto odds ratio -EC]EETTIHE F| 2 @
Model Study name Outcome Statistics for each study Peta odds ratio and 95% C| Weight [Random]
Petoodd: | | oy it | Upperimit | Zvale | pvae | 001 a1 1.00 1000 10000 Relative weight

436534011 Dead 4.450 0063 287317 0.702 0,483 1521
496532/015 Dead 4.499 0.238 85.200 1.002 0.316 30610
43653/079 Dead 0.457 0.027 9.257 -0.468 0.640 3101
43653/082 Dead 4603 0.07 235.993 0710 0477 154]
496532/085 Dead 7.443 0148 375102 1.004 0.316 1720
43653/094 Dead 4.482 0070 286432 0.707 0,480 1831
43653/095 Dead 4.436 0.068 287.728 0.700 0.484 1820
43653/132 Dead 3502 0.027 461.031 0.503 0615 111
436534134 Dead 4,445 0063 287445 0.7m 0,483 1521
43653135 Dead 1.875 0193 18.216 0.542 0.583 5130
43683136 Dead 7152 0.448 115688 1.353 0164 3441
43653137 Dead nizz 0.002 E184 -1.080 0234 1721
49653/145 Dead 7.743 0154 390,961 1.024 0.306 1720
436534162 Dead 7.567 0180 381.461 1.m2 02 1721
43653/211 Dead 1.553 0.268 9144 0.492 0623 —_—T 2470
49653/330 Dead 3750 0.033 361.055 0.567 0571 1271
436534331 Dead 4307 0063 252623 0678 0437 1491
AD0OPT Dead 0.803 0187 3861 -0.274 0.784 e E— 074l
Aa100193 Dead 3724 0.038 367.954 0.561 0575 1260
Al 100264 Dead 2.006 0.208 19.359 0.602 0547 5160
BRL 49653/334 Dead 0136 0.00z £.845 -0.992 0318 1720
DREAM Dead 1.200 0518 27wz 0.426 0E70 —r— 37.80 I
SB-712753/002 Dead 787 0143 362324 0.928 0.324 17zl

Random 1.640 0.980 2744 1.883 0.060 ——

Fixed | Random | Both models

Basic stats | One study removed Cumulative analysis Calculations
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Summary

This analysis uses data from 42 studies where patients were randomized to receive Avandia or Placebo.
Avandia is used to treat diabetes, but these analyses focused on side-effects. Each study reports data for
two outcomes — (a) Myocardial infarction and (b) Death from Cardiovascular causes. The effect size is
the Peto odds ratio.

Is Avandia related to the risk of MI?

The Peto odds ratio is 1.428 with a Cl of 1.031 to 1.979. The Z-value for a test of the null is 2.143 with a
corresponding p-value of 0.032.

Is Avandia related to the risk of Death?

The Peto odds ratio is 1.640 with a Cl of 0.980 to 2.744. The Z-value for a test of the null is 1.883 with a
corresponding p-value of 0.060.
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