
© www.Meta-Analysis.com                               Cannon                                                         —  1 — 

 

Example name  Cannon | High Dose vs. Standard Dose Statins 

 
Effect size  Risk ratio 
Analysis type  Basic 
Level   Basic 
 
 
Synopsis 
 
This analysis includes four studies where patients were randomized to receive either a standard dose or 
a high dose of statins.  Outcome was the proportion of patients with a cardiovascular event or death in 
each group. 
 
The effect size (a risk ratio of about 0.80) was consistent across studies.  However, because of low 
power, only one of the studies was statistically significant.  The summary effect had better power and 
was statistically significant. 
 
We use this example to show 
 

• How to enter data from 2x2 tables 
• How get a sense of the weight assigned to each study 
• How to perform a sensitivity analysis 
• How to choose between fixed-effect and random-effects models 
• How to interpret statistics for effect size 
• How to interpret statistics for heterogeneity 

 

To open a CMA file > Download and Save file | Start CMA | Open file from within CMA 

Download CMA file for computers that use a period to indicate decimals  
Download CMA file for computers that use a comma to indicate decimals  
 
Download this PDF 
Download data in Excel 
Download trial of CMA  
  

http://www.meta-analysis.com/
http://www.meta-analysis.com/downloads/Cannon%20P.cma
http://www.meta-analysis.com/downloads/Cannon%20C.cma
http://www.meta-analysis.com/downloads/Cannon.pdf
http://www.meta-analysis.com/downloads/Cannon.pdf
http://www.meta-analysis.com/downloads/Cannon.xls
http://www.meta-analysis.com/downloads/Cannon.xls
http://www.meta-analysis.com/
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Start the program 

• Select the option [Start a blank spreadsheet] 
• Click [Ok] 

 

http://www.meta-analysis.com/
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Click Insert > Column for > Study names 

 

The screen should look like this 

 

Click Insert > Column for > Effect size data 

 

  

http://www.meta-analysis.com/
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The program displays this wizard   
   
Select [Show all 100 formats] 
Click [Next] 

 

 

 
   
Select [Comparison of two groups…] 
Click [Next] 

 

 

 
   
Drill down to 

 

Dichotomous (number of events) 
Unmatched groups, prospective … 
Events and sample size in each group 
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The program displays this wizard 

Enter the following labels into the wizard 

• First group > High 
• Second group > Standard 
• Name for events > Dead 
• Name for non-events > Ok 

Click [Ok] and the program will copy the names into the grid  

 

 

  

http://www.meta-analysis.com/
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There are three options at this point 

• Enter the data directly into CMA  
• – or – Open the CMA data file [Cannon.cma] 
• – or – Copy the data from Excel [Cannon.xls] 

Here, we’ll show how to copy the data from Excel 

• Switch to Excel and open the file  
• Highlight the rows and columns as shown (Columns A to E only), and press CTRL-C to copy to 

clipboard 

 

• Switch to CMA 
• Click in cell Study-name 1 
• Press [CTRL-V] to paste the data 
• The screen should look like this 

 

  

Click here 

http://www.meta-analysis.com/
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At this point we should check that the data has been copied correctly.  Then 

• Click anywhere in Row 1 
• Select Edit > Delete row, and confirm 

 

By default, the program is displaying the odds ratio as the effect size. We want to switch to the risk ratio  

• Right-click on any of the yellow columns 
• Click Customize computed effect size display 

 

  

Click here 

http://www.meta-analysis.com/


© www.Meta-Analysis.com                               Cannon                                                         —  9 — 

 

 

• Tick Risk ratio 
• Tick Log risk ratio 
• Select Risk Ratio in the drop-down box in the wizard 
• De-select Odds ratio 
• De-select log odds ratio 
• Click Ok 

 

The program now display the risk ratio rather than the odds ratio 

 

 

http://www.meta-analysis.com/
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Click File > Save As and save the file 

 

Note that the file name is now in the header.   

• [Save] will over-write the prior version of this file without warning 
• [Save As…] will allow you to save the file with a new name 

 

 

  

http://www.meta-analysis.com/
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By convention we’ve put the treated group (High) in the first two columns and the control (Standard) in 
the second two columns.  Also by convention, we’ve defined “Event” as the presence of the outcome 
(Dead).   
 
When we follow these conventions, and the outcome is a bad event (as it is here) if the treated group 
does better than the control, the risk ratio will be less than 1. 
 
Therefore, in the present case, a risk ratio less than 1 indicates that High-Dose was associated with a 
decreased risk of a coronary event. 
 
It’s always a good idea to check at least one study and make sure that we have the direction right.  For 
this purpose we’ll use the third study (TNT). 
 
 

 
 
Both groups have approximately the same number of patients (about 5,000) but the number of events is 
lower in the High-dose group than in the Standard-Dose group (334 vs. 418).  The risk ratio is less than 1 
(0.801), which means that patients treated with High-Dose were less likely to die. 

• To run the analysis, click [Run analysis] 

 

 

  

http://www.meta-analysis.com/
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This is the basic analysis screen 

Initially, the program displays the fixed-effect analysis.  This is indicated by the tab at the bottom and 
the label in the plot. 

 

 

All four studies have risk ratios in the range of 0.80 to 0.90.  Only one (TNT) is statistically significant. The 
effects seem to be reasonably consistent.  The confidence interval for every study overlaps the mean. 

Click [Both models] 

The program displays results for both the fixed-effect and the random-effects analysis. 

 

 

Under the fixed-effect model the pooled effect size is 0.849 with a confidence interval of 0.786 to 0.917.  
Under the random-effects model the pooled effect size is 0.849 with a confidence interval of 0.786 to 
0.917.  

http://www.meta-analysis.com/


© www.Meta-Analysis.com                               Cannon                                                         —  14 — 
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• The fixed-effect model would be appropriate if all the studies were virtual replicates of each 
other, which may or may not be the case here.  The may have patients varied in some ways. 
 

• The random-effects model is appropriate because the studies may vary in ways that could 
impact the effect size.   
 

While the two models yield identical results, the random-effects model is a better fit for the way the 
studies were sampled, and therefore that is the model we will use in the analysis. 

• Click Random on the tab at the bottom 

The plot now displays the random-effects analysis alone. 

 

 

A quick view of the plot suggests the following 

 Most of the studies show an advantage for the high-dose group, but only one is statistically 
significant 

 The observed effects are pretty consistent 
 The summary effect is 0.849 with a confidence interval of 0.786 to 0.917. 
 The summary effect has a Z-value −4.164 a p-value of < 0.001.  We reject the null hypotheses 

that the true mean risk ratio is 1.0, and conclude that the risk of death is lower in the high-dose 
group. 

  

http://www.meta-analysis.com/
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Click [Next table]  

 

 

The statistics at the left duplicate those we saw on the prior screen. 

• The summary effect is 0.849 with a confidence interval of 0.786 to 0.917. 
• The summary effect has a Z-value −4.164 a p-value of < 0.001.  We reject the null hypotheses 

that the true mean risk ratio is 1.0, and conclude that the risk of death is lower in the high-dose 
group. 

• The statistics at the upper right relate to the dispersion of effect sizes across studies. The Q-
value is 1.242 with df = 3.  Q reflects the distance of each study from the mean effect (weighted, 
squared, and summed over all studies).  Q is always computed using FE weights (which is the 
reason it is displayed on the “Fixed” row, but applies to both FE and RE analyses. 

• If all studies actually shared the same true effect size, the expected value of Q would be equal to 
df (which is 3).  Here, Q is less than this value, and so there is no evidence of variance in true 
effects.  

• I2 is the proportion of the observed variance that reflects differences in true effects rather than 
sampling error.  Since the variance in true effects is zero, I2 must be zero. 

• T2 is the estimate of the between-study variance in true effects.  T is the estimate of the 
between-study standard deviation in true effects.  Since the variance in true effects is zero, both 
of these values must be zero. These value are both in log units. 

• Click [Next table] to return to this screen 
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Click Hi-Resolution plot 
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Cannon | High Dose vs. Standard Dose Statins  

Summary 

The analysis included four studies, each of which compared patients who were randomly assigned to 
either a standard dose or a high dose of statins. The outcome was mortality or cardiovascular event, and 
the effect size was the risk ratio. 

The studies in this analysis were sampled from a universe of possible studies defined by certain 
inclusion/exclusion rules as outlined in the full paper.  For this reason, the random-effects model was 
employed for the analysis.  The conclusions (below) apply to this universe. 

Is statin dose related to risk of death? 

The mean risk ratio is 0.849, which means that being assigned to a high-dose rather than a standard 
dose of statins resulted in a 15% lower risk of an event.   

The confidence interval for the risk ratio is 0.786 to 0.917, which tell us that the mean risk ratio in the 
defined universe could fall anywhere in this range.  This range does not include a risk ratio of 1.0, which 
tells us that the mean risk ratio is probably not 1.0.   

Similarly, the Z-value for testing the null hypothesis (that the mean risk ratio is 1.0) is −4.164, with a 
corresponding p-value is < 0.001.  We can reject the null that the risk of an event is the same in both 
groups, and conclude that the risk is lower in the high-dose group.   

How much does the effect size vary across studies? 

The Q-statistic provides a test of the null hypothesis that all studies in the analysis share a common 
effect size.  If all studies shared the same effect size, the expected value of Q would be equal to the 
degrees of freedom (the number of studies minus 1).   The Q-value is 1.242 with 3 degrees of freedom. 
Thus, the observed dispersion is actually less than we would expect by chance.  It follows that there is 
no evidence that the true effect size varies from study to study.   

The I2 statistic tells us what proportion of the observed variance reflects differences in true effect sizes 
rather than sampling error.  Since the variance in true effect sizes is zero, I2 must be zero. T2 is the 
variance of true effect sizes (in log units).  Here, T2 is zero. T is the standard deviation of true effects (in 
log units).  Here, T is zero. 

While the estimate of between-study variation is zero, we recognize that this must be an under-estimate 
of the true variation.  The true effect size almost certainly varies across studies, though the extent of 
variation is probably minor. 
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