
Example name SKIV 

Effect size Odds ratio 
Analysis type Basic analysis, Cumulative analysis 
Level Basic 

Synopsis 

This analysis includes 33 studies where patients who had suffered an MI were randomized to be treated 
with either streptokinase or placebo. Outcome was death, and we focused on the odds ratio as the 
effect size. 

We use this example to show 

• How to enter data from 2x2 tables
• How to get a sense of the weight assigned to each study
• How the study weights are affected by the model
• How to perform a cumulative analysis

To open a CMA file > Download and Save file | Start CMA | Open file from within CMA 

Download CMA file for computers that use a period to indicate decimals  
Download CMA file for computers that use a comma to indicate decimals 

Download this PDF 
Download data in Excel 
Download trial of CMA  
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Start the program 

• Select the option [Start a blank spreadsheet] 
• Click [Ok] 
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Click Insert > Column for > Study names 

 

The screen should look like this 

 

Click Insert > Column for > Effect size data 
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The program displays this wizard   
   
Select [Show all 100 formats] 
Click [Next] 
 

 

 

   
Select [Comparison of two groups…] 
Click [Next] 
 

 

 

   
Drill down to 
 
Dichotomous (number of events) 
Unmatched groups, prospective … 
Events and sample size in each group 
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The program displays this wizard 

Enter the following labels into the wizard 

• First group > SKIV 
• Second group > Placebo 
• Name for events > Dead 
• Name for non-events > Alive 

Click [Ok] and the program will copy the names into the grid  
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Rather than enter the data directly into CMA we will copy the data from Excel 

• Switch to Excel and open the file “SKIV” 
• Highlight columns (A to E) rows (1 to 34) and press CTRL-C to copy to clipboard 
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Switch back to CMA 

• Click in Cell Study name – 1 

 

• Press [CTRL-V] to paste the data into CMA 
• Stretch the columns as needed for the text to be fully visible 

 

  

Click here 
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In Excel, copy column F to the clipboard 
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In CMA, click and paste into column J 

 

  

© www.Meta-Analysis.com                                  SKIV                                                           —  10 — 

 

http://www.meta-analysis.com/


Now, we can remove the first row 

• Click in the first row to select it 

 

 

• Click Edit > Delete row and confirm 

  

Click here 
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The screen should look like this 
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Define Column J as a moderator 

• Double-click on the header for column J 
• Set the name to Year 
• Set the function to Moderator 
• Set the type to Integer 
• Click OK 
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We’ve followed the convention of putting the treated (SKIV) group before the control (Placebo).  When 
we do this, if (a) the treated group does better and (b) the outcome is something bad (being dead) the 
odds ratio will be less than 1.0. 

 

To check that things are working as planned let’s use the first study.  The two groups have roughly the 
same N, but 1 person died in the SKIV group while 4 died in the control group. The odds ratio (0.159) is 
indeed less than 1.  In the analysis, odds ratio less than 1 should be labeled “Favors SKIV” while odds 
ratios greater than 1 should be labeled “Favors Control”.  We need to apply these labels manually. 
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At this point we should save the file 

• Click File > Save As … 

 

Note that the file name is now in the header.   

• [Save] will over-write the prior version of this file without warning 
• [Save As…] will allow you to save the file with a new name 
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By default the program displays the odds ratio.   

This is what we want to use in the analysis, so no modification is needed. 

• To run the analysis, click [Run analysis] 
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This is the basic analysis screen 

Stretch the Study name column so the full name displays 

Initially, the program displays the fixed-effect analysis.  This is indicated by the tab at the bottom and 
the label in the plot. 
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Click [Both models] 

The program displays results for both the fixed-effect and the random-effects analysis. 

 

The fact that the two results are not identical tells us that the weights are different, which means that 
the effect size varies from study to study.  (This means that T2, the estimate of between-study variance 
in true effects is non-zero.  It is not a test of statistical significance). 

In any event, the random-effects model is a better fit for the way the studies were sampled, and 
therefore that is the model we will use in the analysis. 
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• Click Random on the tab at the bottom 

The plot now displays the random-effects analysis alone. 

 

 

A quick view of the plot suggests the following 

 The summary effect is 0.762 with a CI of 0.682 to 0.851.  Thus, the mean effect is likely in the 
clinically important range. 

 The summary effect has a Z-value of −4.840 and a p-value of < 0.001.  Thus we can reject the 
null hypotheses that the true odds ratio is 1.0. 
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Click [Next table]  

 

 

 

The statistics at the left duplicate those we saw on the prior screen. 

 The summary effect is 0.762 with a CI of 0.682 to 0.851.  Thus, the mean effect is likely in the 
clinically important range. 

 The summary effect has a Z-value of −4.840 and a p-value of < 0.001.  Thus we can reject the 
null hypotheses that the true odds ratio is 1.0. 

 The statistics at the upper right relate to the dispersion of effect sizes across studies. 
 The Q-value is 39.484 with df=32 and p=0.170.  Q reflects the distance of each study from the 

mean effect (weighted, squared, and summed over all studies).  Q is always computed using FE 
weights (which is the reason it is displayed on the “Fixed” row, but applies to both FE and RE 
analyses. 

 If all studies actually shared the same true effect size, the expected value of Q would be equal to 
df (which is 32).  Here, Q exceeds that value, but still falls in the range that can be attributed to 
random sampling error.  The p-value is 0.017, and so we cannot reject the null hypothesis that 
all studies share the same true effect size. 

 T2 is the estimate of the between-study variance in true effects.  This estimate is 0.012. T is the 
estimate of the between-study standard deviation in true effects.  This estimate is 0.109.  Note 
that these values are in log units.  Therefore, to use these estimates to compute confidence 
intervals or prediction intervals we would need to convert all values into log units, perform the 
computations, and convert the values back into odds ratios. (This is handled automatically by 
the program.) 

 The variance in effect sizes includes both sampling error and variance in the true effect size from 
study to study.  The I2 value is 18.954, which tell is that about 20% of the observed variance in 
effect sizes reflects differences in true effect sizes.  This means that if each of the studies had a 
huge sample size (so that the observed effect closely mirrored the true effect size for that 
study’s population) the observed effects would fall closer to each other than they do now, but 
would not align exactly.  The variance of the observed effects would drop by about 80%.   
 

Click here 
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Click [Next table] to return to this screen 

We might wonder how the weight of the evidence has shifted over time.  In other words, what would a 
meta-analysis have shown if we had performed it after the first study, after the first two studies, and so 
on. 

To run this analysis we need to ensure that the studies are sorted by year on the data-entry screen.  In 
this case, they are, and so we can proceed. 

• Click [Cumulative analysis] on the bottom 
• Click the tool for relative weights on the menu 

The program displays this screen 
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• Click View > Columns > Moderators 
• Click Year and Drag it as shown 
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A column for year is now displayed 
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• Click the button to display counts 
• Drag the right-hand side of the new columns as needed to display the full numbers 

 

  

© www.Meta-Analysis.com                                  SKIV                                                           —  25 — 

 

http://www.meta-analysis.com/


Change the scale 

 

 

If a meta-analysis had been performed based on studies published through 1979, it would have reported 
an odds ratio of 0.795 with a CI of 0.649 to 0.973 and a p-value of 0.026. 

The meta-analysis that was performed based on studies published through 1988 reported an odds ratio 
of 0.762 with a CI of 0.682 to 0.851 and a p-value of < 0.001. 

Please note that the cumulative analysis shown here is intended only as a look-back.  It would be a very 
bad idea to repeat a meta-analysis every time a new study was added to the literature, with the goal of 
stopping when the p-value hits 0.05.  If the goal is to repeat the analysis every time a study is added, 
then adjustments must be made to the p-value and confidence interval. 
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Summary 

This analysis includes 33 studies where patients who had suffered an MI were randomized to be treated 
with either streptokinase or placebo. Outcome was death, and we focused on the odds ratio as the 
effect size. 

Do the guidelines affect the likelihood of survival? 

The mean odds ratio is 0.762, which means that SKIV reduced the risk of death by about 25%.   

These studies were sampled from a universe of possible studies defined by certain inclusion/exclusion 
rules as outlined in the full paper. The confidence interval for the odds ratio is 0.682 to 0.851, which tell 
us that the mean odds ratio in the universe of studies could fall anywhere in this range.  This range does 
not include an odds ratio of 1.0, which tells us that the mean odds ratio is probably not 1.0.   

Similarly, the Z-value for testing the null hypothesis (that the mean odds ratio is 1.0) is −4.840, with a 
corresponding p-value of < 0.001.  We can reject the null that the risk of death is the same in both 
groups, and conclude that the risk of death is lower in the SKIV group.   

Does the effect size vary across studies? 

The observed effect size varies somewhat from study to study, but a certain amount of variation is 
expected due to sampling error.  We need to determine if the observed variation falls within the range 
that can be attributed to sampling error (in which case there is no evidence of variation in true effects), 
or if it exceeds that range. 

The Q-statistic provides a test of the null hypothesis that all studies in the analysis share a common 
effect size.  If all studies shared the same effect size, the expected value of Q would be equal to the 
degrees of freedom (the number of studies minus 1).   

The Q-value is 39.484 with 32 degrees of freedom and the corresponding p-value is 0.170. Thus, we 
cannot reject the null hypothesis that the true odds ratio is the same in all studies.   

The I2 statistic tells us what proportion of the observed variance reflects differences in true effect sizes 
rather than sampling error.  I2 is 18.954, which means that about 20% of the observed variance reflects 
variance in true effects.  Put another way, if we could plot the true effects rather than the observed 
effects, the variance of the new plot would shrink by about 80%. 

T2 is the variance of true effect sizes (in log units).  Here, T2 is 0.012 in log units. T is the standard 
deviation of true effects (in log units).  Here, T is 0.108 in log units. 
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